Skip to content
Timber's profile

New Member

 • 

3 Messages

Thu, Feb 5, 2015 10:00 AM

Cisco dpc3939b remote desktop without wan static ip?

Can I set the Cisco dpc3939b to be open for remote desktop without wan static ip?

 

Currently I cannot ping the wan address. Is this to be expected?

Responses

Advocate

 • 

1.4K Messages

6 y ago

Hello Timber and welcome,

 

Yes, you can decrease your LAN DHCP dynamic address range and then use one of these as a static public address for your remote server access.  You will have to Port Forward that port within the Port Forward that remote access port on your PC/Server and you can then remote access from the outside.

 

Hope this helps you out.

New Member

 • 

3 Messages

6 y ago

Thank you for your response.

 

We just changed to comcast. We have been using remoted desktop with 2 computers for a year.

 

I have attempted to set theis new modem correctly. Cannot get connected.

 

The computers have been updated with new addresses and dns entries.

 

In the modemI have forwarded the two ports.

 

I have researched this for week changing settings that others have suggested when they were havng the same issues.

 

And I cannot ping the modem's wan address. The internal setting is not disabled.

 

I need more guidance as to what to do.

Administrator

 • 

1.9K Messages

6 y ago

Hi Timber.  I checked the Cisco gateway device and there are three port forwarding rules are in place.  However the connected device table does not show those LAN IP address on the Ethernet connection list. The device could be off line or not advertising the correct IP address.  Please enable the devices and let us know and we can test the access gain.

 

Thank You

New Member

 • 

3 Messages

6 y ago

Monday 11:50 am EDT

 

Thank you for your reponse.

 

Both of the computers are always on. And both have static IP addresses. And both were accessing the net and the local shared drives and printers. Just strange that they were not listed.

 

However:::  I just tried both and was able to access them.

 

Still cannot ping the modem. I know the setting in the modem to not ping was not enabled. So still a bit confused.

 

Again, Thank you for your help.