Skip to content
ultrasound1's profile

New Contributor

 • 

13 Messages

Wed, Jun 21, 2017 9:00 AM

High Latency time for certain location

I have Comcast Business 100 Mbps/ 10 Mbps connection where the speed test works fine as far as bandwidth is concerned. Even the ping time 15 ms is OK with me.  I frequently connect to a server 63.99.207.205 and other servers nearby.

In the past months I have consistantly seen  high lag time and high % packet loss occurring on the 6 th hop at IP address which is outside Texas where I live. (4.68.71.109).

 I have contacted both Comcast and Tradestation.com which operates my final destination server (63.99.207.205). Both parties blame each other for the problem.The Tradestation IT people tell me that many of their customers with cheaper intenet connections and lower bandwidth have better lag time/ ping time than me!

Its not the bandwidth but the lag that is killing my business internet as the data stream is regularly  interrupted everyday including weekends and holidays shutting off all my Excel macros. This packet loss and very high lag time (1000 -2000 ms) MY ping plotter.jpg with my internet connection seems to be unsolvable. I am wondering if T1 line with lower bandwidth but no hops can serve my needs.

Please help.

Responses

Respected Member

 • 

575 Messages

4 y ago

Hello ultrasound1 and welcome to forums,

 

I am sorry to hear about your latency issues. I would like to temporarily put your modem into an IPv4 only mode. This will force a re-registration to the network. Usually this push resolve connection issues along the routing table. This process can take up to 40 minutes to complete. Do you have a preferred time to try this rest?  (AM|PM)

New Contributor

 • 

13 Messages

4 y ago

No preferred time. Please inform me in advance so that I can get ready for it. Thank you for responding fast.

Respected Member

 • 

575 Messages

4 y ago

Hello ultrasound1,

 

Sorry for my delayed response. I am prepared to put your modem into IPv4 only mode if you are prepared. Please message back when you are ready.

 

Thank You

Respected Member

 • 

575 Messages

4 y ago

Thank you,

 

I have pushed the IPv4 only mode to your modem. Once the rest is complete please test your signal for a day or so to see if the issue is resolved.

 

Thank You

New Contributor

 • 

13 Messages

4 y ago

Thank you.

New Contributor

 • 

13 Messages

4 y ago

Hi I am ready Please go ahead with my modem reset etc. If you have questions please call me at 713-253-6156

Respected Member

 • 

575 Messages

4 y ago

Yes my rest is complete. Please test your service for a few days and report any issues that you run into.

 

Thank You

New Contributor

 • 

13 Messages

4 y ago

Is it complete now?

Respected Member

 • 

575 Messages

4 y ago

Thank you,

 

I apologize but I would ask that we allow more time for the modem to re-register to the network. These changes along the routing table can take some time to complete. If the signal is not improved by the end of the weekend, we may need to escalate to the Tier II support group.

New Contributor

 • 

13 Messages

4 y ago

Sorry, I could not resist testing the connection. Not much difference. Please make a suggestions. I can wait and try tomorrow. Currently, I am out my trading business!2017-06-22_13h57_59.jpg2017-06-22_13h58_19.jpg

New Contributor

 • 

13 Messages

4 y ago

Hi:

The problem with latency persists. Please help ASAP. Thank you.

63.99.207.205.png63.99.207.142.png

Respected Member

 • 

575 Messages

4 y ago

Sorry for my delayed response,

 

Are you still showing the latency issues at this time? Is this the only lag you have experienced as of recent?

New Contributor

 • 

13 Messages

4 y ago

Hi:

The latency issue is persistant. It was fine a few weks ago. Because of latency and packet loss I keep getting diconnected from my broker and it halts all the macros running on my EXCEL spread sheet. The connection worked perfactly for many months before this happened.

Do you think a new modem may a solution to my problem?

Respected Member

 • 

575 Messages

4 y ago

Thank you,

 

I have created a truck roll for tomorrow 6/29/17 9a - 11a. Your ticket number for this visit is CR715275480. I have informed the tech to bring an extra modem in case they do not find any other issues. Please message back and let me know our progress.

New Contributor

 • 

13 Messages

4 y ago

Sounds Great. AM is better but PM is OK too. Sooner the better