Skip to content
myanoncbs's profile

New problem solver

 • 

3 Messages

Sat, Aug 8, 2020 3:00 PM

Cradlepoint not getting the signal

Hi, 

 

my cradlepoint router is online through the cable modem. but it shows as not plugged in my account.

 

on the device/router, the led lights of USB and internal modem are brinking (which means it is trying to connect per the document), but unable to get the signal. the led lights for signal always off.

 

Please advise me what to do. maybe the device should be reset or so.

 

thanks

Responses

Accepted Solution

Official Employee

 • 

518 Messages

1 y ago

Thanks so much for taking the time to reach out to us regarding your cradle point issues. I very much appreciate your patience and greatly apologize for the delay in our response. I know how important the services are to your business and we want to do all that we can to assist. I know how important this back up internet service is to your business and I would love to get to the bottom of the connection issues. Can you please reach out through private message with your first and last name, business service address and account number or phone number? 

Accepted Solution

New problem solver

 • 

3 Messages

10 m ago

My cradlepoint modem was bad and replaced by visiting engineer.

Official Employee

 • 

518 Messages

10 m ago

I am so very glad to hear that we were able to get one of our expert engineers out to the location to replace that modem for you and that all is working well. It was an honor and a pleasure to assist you with this and I am so glad to hear that we have reached a resolution for you. Should you need anything further or have any additional questions or concerns please do not hesitate to reach out to us at any time.